Container Station

Diskuse o sdružování a virtualizaci operačních systémů na vašem QNAP s využitím Virtualization Station a používání Container stanice.
Odpovědět
Uživatelský avatar
lars
Příspěvky: 2088
Registrován: 21 říj 2015, 21:43
Kontaktovat uživatele:

Container Station

Příspěvek od lars »

Container Station 3.0.0.122 Closed Beta 1

Vyšla nová, kompletně přepracovaná verze aplikace Container Station. Kdybyste chtěli vyzkoušet, obsahuje nové GUI, možnosti a vlastnosti.
CS3.png
CS3_(2).jpg
[Important Notes]
- This release is a closed beta version. To join the beta program and download Container Station 3, go to https://www.qnap.com/go/software/container-station#beta
- The following applications are not compatible with Container Station 3 yet. QNAP recommends using the earlier version of Container Station if you are using these applications: owncloud X, Qcontactz, QIoT Suite, QRM+, QuAI, Qmanager
- The following applications and versions are compatible with Container Station 3. Make sure that you update these applications to the below listed versions (or later versions) before updating to Container Station 3: AWS Greengrass 1.1.9, Browser Station 1.4.8.873, Hyper Data Protector 1.4.1.1019, JupyterHub 1.0.1, Mattermost 5.0.0.10, Notes Station 3 3.9.1, QcalAgent 1.1.7, QNAP AI Core 3.1.6, QVR Center 2.0.8.1, QVR DoorAccess 1.1.0, QVR Elite 2.3.0.0243, QVR Face Insight 1.4.0.0, QVR Face Link 1.4.1.0, QVR Face Tiger 1.4.1.0, QVR Guard 2.3.0.0286, QVR Human 1.1.1.0, QVR Pro 2.3.0.0286, QVR Smart Search 1.2.0.1, Ubuntu Linux Station 3.2.0.341, WirelessAP Station 1.1.13, WordPress 6.0.1
- Notification rules are reset when you update to Container Station 3. Ensure that you recreate the notification rules in order to continue receiving notifications about the application events.
- Always back up necessary data before installing the beta version. You can restore the saved data after installing the beta version.
- QNAP does not support downgrading Container Station 3.0 to an earlier version to avoid unpredictable issues.
- LXC and LXD containers:
- Container Station 3 is ending its support for LXC containers. Make sure that you back up all relevant container data and files before you update the application.
- All the existing LXC containers are converted to LXD containers during the migration process for 64-bit devices.
- All the existing LXC containers are removed during the migration process for 32-bit devices.

[New Features]
- Redesigned and improved the overall user interface to allow a better user experience and container management. For details about new features, see https://www.qnap.com/go/software/contai ... tion#newui and for instructions about how to use Container Station 3, see https://www.qnap.com/go/how-to/tutorial ... hp?cid=510.

[Enhancements]
- We have updated the Docker Engine version to 20.10.18 and Docker Compose version to 2.10.2 for enhanced security.

[Compatibility]
- Container Station 3.0.0.122 is only compatible with QTS 5.0.1 or QuTS hero h5.0.1.

Odkaz: https://www.qnap.com/en/software/container-station#beta
Odpovědět

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host